problema avatar Ultimo post

Daniele De Pasquale 2015-10-22 22:03
message user image
Salve a tutti, sono nuovo e stavo cercando di cambiare avatar ma ogni volta che seguo la procedura clicco su ok ma non la cambia affatto... come posso fare??
Andrea Grimaldi 2015-10-23 17:01
message user image
ciao daniele... mmm prova a vedere se almeno il caricamento lo fa bene con qualche altra immagini... perchè mi pare che alla maggior parte delle persone funzioni correttamente ... che browser usi?
Daniele De Pasquale 2015-10-24 11:19
message user image
ho provato anche con altre immagini ma niente, appena finita la procedura l'immagine rimane quella di default. Uso Safari v. 9.0.1
Andrea Grimaldi 2015-10-25 10:56
message user image
in qualche modo ci sei riuscito vedo... come hai fatto?
Daniele De Pasquale 2015-10-25 20:18
message user image
ho provato ad usare google chrome, anche li sembrava che la procedura non funzionasse ma il giorno dopo sono entrato e ho notato che finalmente aveva cambiato l'immagine. Penso sia un problema di compatibilità di Safari, dato che la compatibilità di chrome è sempre la più alta per quanto riguarda html5 e tecnologie web in generale
Luca Cartechini 2015-10-31 15:46
message user image
Ciao Andrea, anch'io sto riscontrando lo stesso identico problema per cambiare l'immagine dell'avatar, ho provato sia con Safari che con Chrome.
2015-10-31 15:48
Potrebbe essere che l'aggiornamento non è immediato e quindi bisogna aspettare un po' prima che si verifichi effettivamente?
Andrea Grimaldi 2015-10-31 22:31
message user image
message user image
Potrebbe essere che l'aggiornamento non è immediato e quindi bisogna aspettare un po' prima che si verifichi effettivamente?
mmm no a dire il vero l'aggiornamento dovrebbe essere immediato... sinceramente non trovo bug nello script...
2015-11-04 09:25
mi dicono che altri hanno un problema con il caricamento dell'avatar... sto cercando di capire quale possa essere il bug ma sinceramente non lo trovo anche perchè alcuni riescono altri no... chi non riesce potrebbe provare con chrome e una foto o immagine piccola... anche brutta solo per capire se è lì il problema?